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Expanding Your Inspiration

Want to expand your use of Inspiration®? Looking for hints
and ideas to take your use of Inspiration to the next level? If
so, this resource was designed with you in mind! 

Now that you’ve mastered the basics of Inspiration—symbols,
links, diagrams, and outlines—it’s time to focus on some of the
program’s advanced features and uses. In the next few pages,
you’ll find instructions and information on tools you can use to
take your use of Inspiration and visual learning to the next
level.

Ready? Get inspired!

Expanding your inspiration
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WORKING WITH SYMBOL LIBRARIES
Inspiration's symbol libraries provide students
with pictures and images to represent their
concepts and ideas. You can manage the
symbol libraries by adding new libraries,
moving symbols around, and bringing outside
graphics into your Inspiration projects.

Bringing outside graphics into diagrams
Inspiration contains over 1,250 colorful, high-
quality symbols. You can also use graphics
and images from other sources such as clip
art, digital images, Internet graphics, and
more in your Inspiration projects.

On the Macintosh, you can import PICT,
JPEG, and GIF files. In Windows, you can
import WMF, BMP, GIF, and JPEG files. There
are several ways to import a graphic: by
copying and pasting, by dragging and
dropping, and by inserting the graphic.

Copying and pasting a graphic onto a diagram
When working on a diagram, it's easy to bring outside 
graphics into your project. One way to do so is by 
simply copying and pasting the file onto your diagram.

To copy and paste a graphic onto a diagram:

1. Copy the graphic you want to use to the clipboard in 
the draw or paint program, on the desktop, or 
elsewhere.

2. Open the Inspiration diagram where you want to use 
the graphic.

Enhancing your 
Inspiration diagrams
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3. Select the symbol you want to replace -or- you can also 
click anywhere on the diagram to paste the graphic 
without replacing a symbol.

4. On the Edit menu, choose Paste.

Your graphic replaces the symbol if you had one selected. If 
the original symbol had text in it, the text appears as a 
caption below the new symbol. Or, if the symbol did not 
have text, there’s a text area below the new symbol.

Dragging and dropping a graphics file onto a diagram
To drag and drop a graphics file onto a diagram:

1. Open the folder containing the source file (the graphic 
you want to place in your diagram). Arrange the program
windows so that both the source file and the Inspiration 
window are visible. You must be able to see the 
information you want to drag as well as the location 
where you want to drop it.

2. Select the graphics file and then drag it into the location 
you want it to appear.

Tip: You can also select multiple files and drag them 
onto the diagram.

3. Release the mouse button.

Inserting a graphic from a file
To insert a graphic from a file:

1. Click on the diagram where 
you want to place the graphic.

2. On the Edit menu, choose 
Insert Graphic.

3. Select the file you want to 
insert, and then click Open.

The graphic will appear on 
the diagram.
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Creating new symbol libraries
You can create your own symbol libraries and fill them with
symbols of your choosing. You might want to create a special
library for a specific project your students are working on, or
you might want to make a new library for graphics you import
or create using the draw tools. You can also copy the symbols
you use frequently into a custom symbol library.

To create a new symbol library:

1. On the Utility menu, choose New Symbol Library. The 
Add New Library dialog box appears.

2. On the Category drop-down menu, choose the category 
you want the new library to appear under. If you do not 
choose a category, Inspiration places the new symbol 
library under the Custom category.

3. Enter the name for the new library.

4. Click OK to create the library or click Cancel to exit 
without creating a new library.

Adding symbols to your new library
Once you've created your new symbol library, you can fill it
with symbols in several ways.

Moving a symbol to another library
You can move symbols between libraries using the Edit 
Symbol Libraries dialog box. When you move a symbol, 
Inspiration copies the symbol to the new location.

To move a symbol to another library:

1. On the Utility menu, choose Edit Symbol Libraries. The 
Edit Symbol Libraries dialog box appears. 

2. On either the Library 1 or the Library 2 drop-down list, 
display the library to which you want to add symbols.
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When you open the dialog box, Library 1 displays the 
current symbol library in Diagram View.

3. On the other library drop-down list, display the library 
that contains the symbol you want to copy.

4. Select the symbol you want to copy, then drag it to the 
other library. As you drag the symbol, you see its outline. 
When you position it over the other library, a red line 
appears in the location where the symbol will be placed. 

5. When the symbol is in the location you want, release the 
mouse button. A copy of the symbol appears in its new 
location.

6. In the Label box, enter a name for the symbol. If the 
symbol already has a name, you can change it if you 
want. In Diagram View, the symbol’s label appears in the
status bar when you move the pointer over the symbol in 
the Symbol palette.

7. Copy as many symbols from library to library as you 
wish. You can select different libraries from the Library 1 
or Library 2 drop-down lists as needed.

8. When you finish, click OK. If you change your mind, 
click Cancel.

Expanding Your Inspiration
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Installing a custom graphic into a symbol library
To install a custom graphic on your diagram into a symbol 
library:

1. Add a symbol to your diagram following the directions on
pages 1-2.

2. Select the graphic on the diagram.

3. On the Symbol palette, display the library to which you 
want to add the graphic. 

Note: There must be an open slot at the bottom of the library
in order to add the symbol. If there are no open slots in the 
library, Inspiration creates a new library called User 1 under
the Custom category. When no slots are available in User 
1, Inspiration creates a User 2 library and so on.

4. On the Utility menu, choose Install User Symbol. The 
Symbol Size dialog box appears.

5. Select Standard Symbol Size or Actual Size, and then 
click OK. (Choose Standard Symbol Size to size the 
symbol equivalent to the other Inspiration symbols. 
Choose Actual Size to retain the original size of the 
graphic.)

When your symbol is installed, it appears at the bottom of 
the Symbol palette entries. It’s now ready for your use.

Copying and pasting a graphic into a symbol library 
You can copy and paste graphics created in other programs
directly into the symbol libraries.

To copy and paste a graphic into a symbol library:

1. Copy the graphic to the clipboard.
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2. On the Utility menu, choose Edit Symbol Libraries. The 
Edit Symbol Libraries dialog box appears.

3. On the Library 1 drop-down list, select the library to 
which you want to paste the graphic.

4. Click Paste Graphic. The Symbol Size dialog box 
appears.

5. Select Standard Symbol Size or Actual Size and then click
OK.

6. In the Label box, enter a name for the symbol.

7. Click OK.

When your symbol is installed, it appears at the top of the 
Symbol palette entries. It’s now ready for your use.

Dragging and dropping a graphics file into a symbol 
library
You can drag and drop graphics files created in other 
programs directly into the symbol libraries.

To drag and drop a graphics file into a symbol library:

1. Open the folder containing the source file (the graphic 
you want to install into the symbol library). Arrange the 
program windows so that both the source file and the 
Symbol palette are visible. You must be able to see the 
information you want to drag as well as the location 
where you want to drop it.

2. On the Symbol palette, select the library to which you 
want to install the graphic.

3. Select the graphic, and then drag it to the Symbol palette.

4. Release the mouse button. The Symbol Size dialog box 
appears.

5. Select Standard Symbol Size or Actual Size, and then 
click OK.

When your symbol is installed, it appears at the top of the 
Symbol palette entries. It’s now ready for your use.

Expanding Your Inspiration
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Importing a graphics file into a symbol library
You can import graphics files created in other programs 
directly into the symbol libraries.

To import a graphics file into a symbol library:

1. On the Utility menu, choose Edit Symbol Libraries. The Edit
Symbol Libraries dialog box appears.

2. On the Library 1 drop-down list, select the library to which
you want to import the graphic.

3. Click Import Graphic.

4. Select the graphic you want to install, and then click 
Open. The Symbol Size dialog box appears.

5. Select Standard Symbol Size or Actual Size, and then 
click OK.

6. In the Label box, enter a name for the symbol.

7. Click OK.

When your symbol is installed, it appears at the top of the 
Symbol palette entries. It’s now ready for your use.

ALIGNING, SPACING, AND SIZING SYMBOLS
These tools provide you with precise control over where your
symbols are placed and how they are sized, helping you create
polished, neat diagrams.

Aligning symbols
When you are fine tuning your diagram you may find it 
useful to align symbols in various ways. 

To align symbols with each other:

1. Select the symbols you want to align. You need to select 
at least two symbols to make the Align command 
available. (To select symbols, you can click on the 
symbols while holding down the Shift key.)



Spacing symbols evenly
Use the Evenly Space Symbols option when you want to 
have an even amount of space between selected symbols.

To space symbols evenly:

1. Select the symbols you want to arrange.

2. You need to select at least three symbols to make the 
Evenly Space command available. 

3. On the Symbol menu, choose Evenly Space, then select 
Horizontal or Vertical.

8Expanding your Inspiration

2. On the Symbol menu, choose Align, then select the 
arrangement you want. Each choice on the Align 
submenu shows how the selected symbols will align. 
The symbols rearrange themselves to reflect your choice.
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OTHER EFFECTS
Changing the color of the background
When you’re working in Diagram View or Outline View, 
you can change the color of the background that appears 
on your screen.

To change the color of the background, choose 
Background Color from the Effect menu. Then select the 
color you want.

Diagram Properties: setting the preferences for 
Diagram View
You use the Diagram Properties dialog box to configure 
features and commands used in Diagram View. You can 
set the appearance of symbols and links to suit your needs, 
and you can specify the automatic behavior of features 
such as the grid and diagram arranging. When you 
change the preference settings in the Diagram Properties 
dialog box, the new settings affect only the current 
Inspiration document.

To set the preferences for Diagram View, choose Diagram 
Properties on the File menu.

Making symbols the same size
If you want to make a symbol the exact same size as 
another symbol, but you don’t want to change anything 
else, you can use the Paste Size command. 

To make symbols the same size:
1. Select the symbol that has the size you want to use.

2. On the Edit menu, choose Copy. A copy of the symbol 
is now available on the clipboard.

3. Select the symbols you want to make the same size.

4. On the Edit menu, choose Paste Size.

Note: You can also size symbols by level using the 
Arrange button.



Inspiration's Outline View provides you with a powerful set of
tools for outlining projects and information.

MANAGING PROJECTS WITH THE CHECKLIST FEATURE
As you work on a project, you can use the checklist to track
your progress. You can check off topics in Outline View or
symbols in Diagram View. If you check off a topic in Outline
View, the corresponding symbol in Diagram View is also
checked off.

To turn on the checklist,
choose Show Checklist on
the Utility menu.

In Outline View, a check box
appears to the left of each
topic. In Diagram View, a
check box appears in the
lower-right corner of each symbol. To check a box, select it. To
clear the box, select it again.

ADDING GRAPHICS TO NOTES TEXT
You can add graphical elements to your Inspiration outlines. You
might wish to use a graphic to illustrate a point in one of your
topics, or you may wish to add a piece of your work in
Diagram View to your notes text. On the Macintosh, you can
add PICT, JPEG, and GIF files into notes text. In Windows you
can add WMF, BMP, JPEG, and GIF files.

Powerful outlining tools

10Expanding your Inspiration
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Copying and pasting a graphic into notes text
To copy and paste a graphic into notes text:

1. In a paint or draw application, copy the image you want
to use in your outline. (You can also copy some or all of 
your Inspiration diagram.)

2. In Outline View, select the topic where you want to paste
the graphic.

3. On the Edit menu, choose Paste.

The graphic appears at the end of the notes text for the 
selected topic. If your notes are hidden, Inspiration displays 
the notes text as it adds the graphic.

Note:  You can add only one graphic to a topic. When you
add another graphic, the second graphic replaces the first.

Dragging and dropping a graphics file into notes text
To drag and drop a graphics file into notes text:

1. Open the folder containing the source file (the graphic 
you want to place in your notes text). Arrange the 
program windows so that both the source file and the 
Inspiration window are visible. You must be able to see 
the information you want to drag as well as the location 
where you want to drop it.

2. Select the source file, and then drag it to the notes text 
where you want it to appear.

3. Release the mouse button.

Inserting a graphics file into notes text
To insert a graphics file into notes text:

1. In Outline View, select the topic where you want the 
graphic to appear in notes text.

2. On the Edit menu, choose Insert Graphic.

3. Select the file you want to insert, and then click Open.
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SPLIT TOPIC COMMAND
If you discover that a topic contains two ideas and you want to
split it, you can use the Split Topic command on the Outline
menu to make two separate topics. When you split a topic that
has no subtopics, both parts remain at the same level in your
outline. When you split a topic that has a subtopic, the second
portion becomes a subtopic. You can also split notes text.
When you do this, the information in front of the cursor remains
notes text and the remainder becomes a new topic. 

To split a topic or notes text:

1. In the topic or the notes text you want to split, click the 
location in the text where you want to break it.

2. On the Outline menu, choose Split Topic. The topic or 
notes text divides.

OUTLINE PROPERTIES: SETTING THE PREFERENCES FOR
OUTLINE VIEW
You use the Outline Properties dialog box to configure features
and commands used in Outline View. You can set the
appearance of topics and notes text to suit your needs, as well
as the look of your entire paper. When you change the
preference settings in the Outline Properties dialog box, the new
settings affect only the current Inspiration document.

To set the preferences for Outline View, choose Outline
Properties on the File menu.



Inspiration and 
the Internet
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Inspiration is used by students everywhere for a variety of
Internet-related projects, from organizing and planning web sites
to tackling a web quest. Inspiration has some special Internet
options that make these projects even easier.

HYPERLINKS 
A hyperlink (also referred to as a “URL” or “Internet address”) is
a “hot spot” that allows you to jump from Inspiration to a
location on the Internet. Hyperlinks help students pull the
resources of the Internet into their Inspiration projects.

To add a hyperlink to your diagram, you can type a URL where
you want the hyperlink to appear or you can assign a URL to
selected text in the diagram. When you click a hyperlink, your
browser starts and opens the URL.

When you export your diagram to a web page, the hyperlinks
are also active in the exported document.

Adding hyperlinks to diagrams and outlines
You can add hyperlinks to symbols, links, notes text, and 
drawings you create with the Draw tools. The hyperlinks are 
active in Outline View and Notes List View as well.

To add a hyperlink, simply type the Internet address where 
you want the hyperlink to appear. After you finish adding the 
hyperlink, when you move the mouse pointer over the link, 
the pointer becomes an icon. This icon indicates the 
hyperlink is “live” and ready to start your browser.
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Adding hyperlinks to selected text
You can assign hyperlinks to selected text in topics, 
subtopics, symbols, links, notes text, and drawings you 
create with the Draw tools. The hyperlinks are active in 
Diagram View, Outline View, and Notes List View.

To add a hyperlink to selected text:

1. Select the text to which you want to assign the hyperlink.

2. On the Utility menu, choose Internet, and then select URL 
Hyperlink. The URL Hyperlink dialog box appears.

3. The text you selected appears in the Hyperlink Text box. 
(You can edit the text in the Hyperlink Text box.)

4. In the Hyperlink Address box, enter the Internet address 
that you want to assign to the text.

5. Click OK.

Editing a hyperlink
To edit a hyperlink:

1. Click directly before the first character in the link or 
directly after the last character.

2. Drag the mouse pointer across the link, and then release 
the mouse button. (You can also use the arrow keys to 
move the cursor inside the link.)

Expanding Your Inspiration
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3. Edit the text, and then click away from the link.

Note:  You can also turn off hyperlinks when you want to 
edit a hyperlink. Turning off hyperlinks prevents you from 
unintentionally starting your browser while you are editing a 
hyperlink.

Auto-detection and other hyperlink options
Turning off automatic detection of URL hyperlinks
You can turn off automatic detection of URL hyperlinks if 
you do not want an Internet address (URL) that you add 
to your document to be automatically formatted as a 
hyperlink.

To turn off automatic detection of URL hyperlinks, do one 
of the following:

On the Utility menu, choose Internet, and then select URL 
Hyperlink Auto-detection to clear the check mark and turn 
off the feature.

Or
On the File menu, choose Application Properties. Clear 
the URL Hyperlink Auto-detection check box.
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Turning off hyperlinks
You can turn off automatic hyperlinks if you do not want 
Internet addresses that you add to your document to be 
active. This can be useful when you want to edit Internet 
addresses in a document.

To turn off hyperlinks, do one of the following:

On the Utility menu, choose Internet, and then select Live 
Hyperlinks to clear the check mark and turn off the feature.

Or
On the File menu, choose Application Properties. Clear the 
Live Hyperlinks check box.

Removing a hyperlink
Select the hyperlink, and then press Clear (Macintosh) or 
Delete (Windows).

Or
1. Select the text to which the Internet address (URL) is 

assigned.

2. On the Utility menu, choose Internet, and then select URL 
Hyperlink. The URL Hyperlink dialog box appears.

3. Click Remove Hyperlink.

4. Click OK.

Expanding Your Inspiration
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SAVING AN INSPIRATION DIAGRAM AS A GRAPHIC
1. Display the document in Diagram View.

2. On the File menu, choose Export. The Export dialog box 
appears.

3. In the Diagram Formats list, click the graphic format in which 
you want to export the diagram.

4. Click Save. The Save As dialog box appears.

5. Navigate to the folder where you want to save the graphic.

6. Enter a name for the graphic. Inspiration automatically uses 
your main idea as the name and assigns the appropriate file
extension, but you can change it if you want.

7. Click Save.

The diagram is saved as a graphic and can be placed in
another document.

Exporting your Inspiration
diagrams and outlines
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SAVING AN INSPIRATION DOCUMENT AS A TEXT FILE
1. While in Outline View, choose Export from the File menu.

The Export dialog box appears.

2. In the Outline Formats list, select the format in which you 
want to save your Inspiration outline: 

3. In the Export Options list, select the options you want. For
example, do you want to export the topic prefixes? Want
to maintain the outline format?

4. Click Save. The Save As dialog box appears.

5. Navigate to the location where you want to save the 
document.

6. Enter a name for the document. Inspiration automatically 
names the document after the outline main idea. You can 
save the file with this name and not erase your original 
Inspiration file.

7. Click Save.

Saving an outline as a single web page
You can export your Inspiration outline as HTML to quickly 
create a starting place for your web site projects. When you
save your outline as a single scrollable web page, the main 
idea becomes the title of the HTML document and appears 

Expanding Your Inspiration
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in large type at the top of the page. Topics, subtopics, and 
notes text appear as the body of the document. At the end of
the page, “Back to Top” appears in hypertext.

To save an outline as a single web page:

1. In Outline View, display the outline that you want to 
convert to HTML format.

2. On the File menu, choose Export. The Export dialog box 
appears.

3. On the Outline Formats list, select HTML-Single Web 
Page.

4. Click Save. The Save As dialog box appears.

5. Navigate to the folder where you want to save the 
document.

6. Enter a name for the document. 

7. Click Save.

You can now open the document in a web browser and use 
it as a web page on the Internet. Or you can use a web 
authoring program to further design your web page.

Saving an outline as multiple web pages
When you save an outline as a multilayered web page, 
Inspiration creates a set of HTML files. The main idea 
becomes the title of the table of contents, and the first level 
topics are listed below the title in hypertext format. Each first 
level topic, along with its subtopics and notes text, appears  
on a separate page. The first level topic becomes the title of 
the page, and the subtopics and notes text appear below 
it. At the end of each topic page, “Back” appears in 
hypertext. When you click “Back,” you return to the table of 
contents.

To save an outline as multiple web pages:

1. In Outline View, display the outline that you want to 
convert to HTML format.
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2. On the File menu, choose Export. The Export dialog box 
appears.

3. On the Outline Formats list, select HTML-Multiple Web 
Page.

4. On the Export Options list, select One Page Per Topic.

5. Click Save. The Save As dialog box appears.

6. Navigate to the folder where you want to save the 
document.

7. Enter a name for the document.

8. Click Save.

Exporting your Inspiration outline to PowerPoint
One of the options you'll find in the Outline Export Options 
list is Microsoft PowerPoint RTF. Inspiration is a great place 
for you and your students to plan and organize your 
PowerPoint presentations. 

The Microsoft PowerPoint RTF outline format option saves a 
formatted document with text and any graphics placed in the
outline that can be opened in Microsoft PowerPoint. The 
main idea becomes the presentation title and each first level 
topic becomes a separate slide. Second level and lower 
topics become slide content. 

Expanding Your Inspiration
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Inspiration's templates are starter documents that you and your
students use as worksheets or style sheets. The templates that
were installed with Inspiration provide you with beginning
documents from which you can quickly build your own
documents.

OPENING AND USING INSPIRATION TEMPLATES
To use a template, open the one you want to work with and
then save it as your own document under a new name.

To open a template to create a new document:

1. On the File menu, choose Template. The Open dialog box 
appears listing the names of your Inspiration templates.

2. Select the template document you want to open, then click 
Open.

CREATING AND SAVING TEMPLATES
You can use any Inspiration document as the basis for a new
template. Use the Inspiration tools and commands to design the
look you want for your template. You will find it useful to set the
preferences for both Diagram View and Outline View of your 
document using the property sheets (Diagram Properties and
Outline Properties under the File menu). When you create a
new template, you add it to Inspiration’s collection of templates
to make it available at any time. 
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To create a template using an Inspiration document:
1. Create an Inspiration document that you want to save as 

a template.

2. On the File menu, choose Save As Template.

3. Enter a name for the template.

4. Click Save.

SHARING INSPIRATION TEMPLATES
You can share a template with another computer running 
Inspiration by copying the template file to a floppy disk (or 
network server), and then copying the file to the Inspiration 
Templates folder on the other computer.

To share a template with another computer:

1. Save the template to a floppy disk (or network server).

2. Insert the floppy disk into the computer with which you 
want to share the template.

3 Navigate to the Inspiration 6 folder and double-click it to 
open it.

4. Double-click the Inspiration Templates folder.

5. Navigate to the drive containing the template you want to
share.

6. Select the template, and drag it to the Inspiration 
Templates folder.

You can also email Inspiration templates to another 
Inspiration user. The recipient will then save the document to 
their Inspiration Templates folder.

SETTING THE DEFAULT TEMPLATE
The default template provides the look for your Inspiration 
projects when you first launch the program or select New 
from the File menu. You can easily create a new template 
and set it as the default. This way, your symbols, links, 
outline, and more will have the look you have set.

Expanding Your Inspiration
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To specify a new default template:
1. Create an Inspiration template with the settings you desire.

2. On the File menu, choose Save As Template. The Save As 
Template dialog box appears.

3. Click Set Default.

4. Click Save.

When you replace the default Inspiration template, all new
Inspiration documents are based on the new default template.
The old Inspiration default template, which is named Basic, is
retained in the Inspiration Templates folder in case you want to
use it as the default template in the future.
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With the features and tools we’ve just explored, you are now
ready to take your use of Inspiration to the next level! As you
continue to master Inspiration, remember to use these resources
available to you:

• On our web site—www.inspiration.com—you’ll find new and
updated product information, classroom examples, training 
materials, and more.

• In Inspiration itself, you’ll find a wealth of information in the 
Help system.

• In Flashes, the official newsletter of Inspiration Software, Inc., 
you’ll find informative case studies, product information, 
company happenings, and more. Sign up for the newsletter 
at www.inspiration.com/newsletter.

Now that 
you’re inspired!

Expanding Your Inspiration
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